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Destinator Teams  - 1 - October 22, 2003 

 

 Welcome to Destinator3 

  
 

 
Your quick start guide to providing you with a system of personal 
road navigation – Destinator3!  Let us begin.  
 
                  – Please read the Warning and Disclaimer First – 

1 Warning and Disclaimer  
The driver should not operate Destinator3 while the vehicle is in 
motion.  Destinator3 should only be used by the Passenger while 
vehicle is in motion.  Driver assumes complete responsibility to 
operate the vehicle in a safe and courteous manner while obeying 
all signs and traffic regulations.  Destinator is not responsible for 
any improper use of the Destinator3 nor any consequences arising 
from its use. 
 
 
 

 
Serial Number 
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2 Package Contents 
• Installation and Map Data CD(s) 
• Destinator3333 User Guide on Installation CD – Not in Distributor 

Version 
• GPS Receiver and connecting cable (only included in the full 

package bundle) 
• In-Vehicle Power Adaptor (only included in the full package 

bundle) 
• Canvas bag for Destinator3333 contents (only included in the full 

package bundle) 
• Warranty Card (only included in the full package bundle) 

 
Any shortages should be reported to your 

Distributor or Supplier, immediately. 
 
Note: The content of this document constantly changes, to reflect 
the latest changes in procedures, screens, buttons, icons, general 
improvements, and updates to the Destinator3 software and maps. 
 

3 Installing Destinator3  
3.1 Prerequisites 

Before you install Destinator3333, please confirm: 
 

• Your PDA has a minimum 32 MB RAM and 96 MB External 
Memory. 

• Your PC has ActiveSync loaded, running and is connected to 
PDA. 

• Your PC has a minimum of 300 MB free for transferring and 
storing temporary files. 

 
Note: In this Quick Guide, PDA refers any (Windows Operating 
System) Pocket PC device. 
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3.2 Software Installation Procedure 
 
This is a three-part procedure:  

• Installing Destinator3 
• Installing the Map(s) 
• Activation and Registration 

 
To load Destinator3333 navigation software from your CD-ROM drive on 
your PC to your PDA:  

 
1. Ensure the PDA device, is plugged into the cradle, and powered 

up. 
 
2. Check that Microsoft ActiveSync™ (supplied with your PDA) is 

installed on your desktop PC. 
 
3. Check that ActiveSync has established a connection to the PDA. 
 
4. Insert the Destinator Installation CD into the CD-ROM drive in 

your desktop PC.  The start-up screen appears automatically. 
 
5. The End-User License Agreement (EULA) opens – Select 

Accept. 
 
6. The Destinator Console opens.  From here, you will be able to 

select your language of choice and the location where, 
Destinator3333 will install maps and some new features. 

 

 
 
7. Select the language of your choice.  Tools > Language. 
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8. Select the Install Software button .  
 
9. The pre-loader is automatically loaded on to the PDA. 
 
10. Destinator3333 automatically checks if there is a previous version 

installed and will prompt you to remove it before installing 
Destinator3333, press the Yes button to completely remove it. 

 
11. Then proceed with installation and follow the pop up prompts. 
 
12. When installation is successfully completed, a popup dialog 

appears, Program Installation successful!  
 

 
 
13. Press No, DO NOT REGISTER ONLINE, Yet.  
 
14. You still need to install a map before you can register and Activate 

Destinator3333. 

4 Install the Map(s) 
 

Installs the map(s) into the PDA memory 
card using the following instructions: 
 
1. Select Change to select where to 

install Maps.  Main Memory or 
Storage Card (CompactFlash or SD 
card), or Removable Disk (External Reader).  

 
2. Select the map(s) you wish to load by placing the mouse cursor 

on the map index (refer to Map Loader Screen), and select the 
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desired map(s).  The software will place a 
check mark √ √ √ √ on the selected map(s).  
Right-click the mouse to display an enlarged 
view of the selected map. 

 
Note: Have memory limitations? Create your 
own personalized maps.  Refer to Destinator 
User Guide – Create Your Own Maps.  
 
3. If you do not know the map(s) to be loaded, you may use the Find 

 to locate the map(s).  The Find utility has three tabs - 
Index, Search, and ZIP code (Only for USA and Europe).  Use 
the Index tab if you know the city or state.  Use the Search tab for 
a broader search.  Use the ZIP code tab if you know the ZIP 
codes.   

4. Select Install Maps .  Then 
press the OK button on the popup 
prompts to install the map(s). 

 
5.  Press OK to exit from Installing Map. 
 

5 Activation  
5.1 FIRST TIME REGISTRATION 

1. After maps have been installed, you will have to register your 
software in order to activate it.  Destinator3 will not run unless it is 
registered.  

 
2. Registration Procedure:  
 

a. Go to your PDA 
b. Select Programs 
c. Select Destinator  
d. Destinator Activation screens pop up with: 
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Please note- if you do not register you 
will not be able to use your Destinator3. 
 
3. Click on YES. 
 
4. The Destinator Activation Page 

displayed.  Do not enter anything on 
this screen yet.  Leave it as is. 

 
5. Go back to your PC.  To activate 

your copy of Destinator3, Type the 
link manually into your browser: 
http://activate.destinator1.com/  
(Now you can register online). 

 
 

5.2 Registration - Destinator Community 

1. Once the main page of Destinator Community is displayed click 

on:  
 
2. The registration screen displayed.  Please fill-in all the required 

fields.   
 
3. If you need Help with Registration - select Need help with 

installation? Click here! link. 
 
4. By registering your product properly, you will have access to 

updates, FAQs, skins, and other beneficial features and add-ons 
to your Destinator.  Make a note of your Login Name and 
Password and email address entered and keep it in a safe place. 

 
5. When you complete the registration screen, the system prompts 

you to enter your License Key.  You can find the License Key on 
the label inside your CD box.  Type the license key in the field 
displayed and press Next. 

 

http://activate.destinator1.com/
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6. The system then prompts you to enter the Device ID.  The device 
ID is found on your PDA at the bottom of the screen.  You will see: 

Device ID: 
xxxxxxxxxxxxxx 

 
7. Type the Device ID number in the Device ID field in the Web 

Page.  Make sure that all the characters are lowercase. 
 
8. Once the Device ID has been entered, the system displays your 

Activation Key. 

 
 
9. Go back to your PDA.  Click on the keyboard icon .  The soft 

keyboard appears.  
 
10. With the soft keyboard, enter the License Key found on the label 

inside your CD box, in the field License Key of your PDA.  
 
11. Once the key is entered, double check it to ensure it is correct.  
 
12. Then click on the keyboard icon, the keyboard is now hidden.  
 
13. Click on Next. 
 
14. The system now prompts you for your Activation Key.  Using the 

soft keyboard enter the Activation Key displayed on the web page. 
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15. Once you entered the Activation key, 
the PDA should display:  Activation 
Successful. 

 
16. Click on Finish then Done,  
 
17. Return to the Destinator 

Community registration page and 
Log Out. 

 
Important Note: 
Destinator3 is copy protected and 
keeps track of your Device ID.  
 
If you change PDA’s then your 
activation key will no longer be valid and you will have to call 
your Distributor or Destinator Technical Support for another key. 
 

5.3 Previously Registered 

If you have Previously Registered or have purchased extra 
maps, you will need additional activation key(s).   

On the PDA, Press Yes on the Pop up 
screen.  On the Destinator Activation, 
press +New.  This starts the 
registration process.  On the 
Destinator Activation Congratulations 
Page, enter the License Key, press 
Next.   

On the Destinator Community Login Page, enter your Login 
Name and Password.  From the Destinator Community Menu 
Bar select Activation, and follow the on screen prompts.  Once 
Activation Key generated, complete Activation procedure on PDA. 

For more details, refer to the Destinator User Guide 
found on the Destinator Install CD under Help. 

mailto:support@destinator1.com
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6 Start up 
 
Power up your PDA and launch 
Destinator3. 
 
On the opening screen, click on the 
Agree button.  The Agree button 
confirms, that you, the user, agree to 
abide by the terms of the included in the 
End-User License Agreement (EULA). 
 
Destinator3333 is now fully activated and 
ready for use. 
 
However, before you continue let’s set up some preferences.  It’s easy, 
just go to the Options menu to configure and set your preferences.  
 
Play around and experiment with some of the options to see what you 
like.  
 
The options include: 
 

• General Settings - sets default for Metric or Imperial System 
and the On Map information.  Default – Imperial.  

• Map Settings - sets Map preferences, zoom and Map font size. 
• Alerts Settings - sets Voice and Visual Prompts and Alerts. 
• Look and Feel - sets the voice prompts and skin (appearance 

of Destinator – Icons and Scroll bar).  Defaults are selected. 
• Help - includes an abbreviated file with very basic Destination 

information.  Refer to Destinator User Guide for more help. 
• Play - to record or play previously recorded routes. 

 
*The most important setting, for now, is Route Settings.  Ensure 
that these are set to Navigation Mode and Quickest routes.  All 
route calculations are based, on these selections. 
 
Do not use Planner Mode.  This displays the planned route details 
only.  Your actual progress, will not be shown, until you re-enter the 
navigation mode. 
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7 Vehicle Installation 
Choose a suitable location on the dashboard to install the PDA device.  
Ensure that it does not obstruct the driver's view of the road and away 
from the vehicle controls and safety devices (1).  

 
Check that the PDA, is securely 
attached to the dashboard.  Place 
the GPS antenna/receiver on a flat 
surface on top of the dashboard (2).   

 
The back of the GPS antenna 
receiver has a magnetic surface.  It 
can also be mounted, on the roof of 
the vehicle to provide clearer 
reception, or to a magnetic portion of 
the dashboard.  Secure the GPS and 
trailing cable with the supplied 
suction cup, firmly, to the dashboard 
or Window, to prevent possible 
injuries, in case of emergence 
emergences. 

 
1. Connect the COM connector cable (3) to the PDA and GPS. 
 
2. Plug in the Cigarette Lighter Adaptor (4). 
 
3. Power up the PDA and GPS Receiver. 
 
4. Launch the Destinator Software.   
 
5. Check that the Cigarette Lighter adaptor power LED is ON.   
 
Note: Disconnect the adaptor from the cigarette lighter socket 
when not using Destinator.  The GPS may take a few minutes 
initially to find its current location – ensure that you have a clear 
view of the sky. 
 

Now, you are ready to start your journey using Destinator3.  Enjoy! 
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8 Selecting the Default Map  
 
You may load several maps onto the memory card.  However, you must 
select which map Destinator3 should use as its default.   
 
Select the map using the following procedure: 
 

1. Select View (bottom toolbar).  
 
2. Select Switch Map, from the View 

menu to display the Switch Map 
screen.  The software lists all 
available maps loaded onto the 
Main Memory and memory card(s). 

 
3. Select the appropriate map from the 

list (highlighted bar) by using the 
stylus, or the scroll button on the 
PDA device.  The field New Map 
displays the name of the selected 
map. 

 
4. Press the Switch Map button.  The 

main screen will then display the 
new map.  

 
 

You are now ready to install the Destinator Navigational System! 
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9  GPS Setting Up 
Initially the GPS may take a few minutes to find its current location. 
Ensure that you have a clear view of the sky. 

 
Destinator3 uses GPS signals to pinpoint 
your vehicle's location.  The software 
remembers your last location.  However, to 
continually update your vehicle's location, 
the software must refresh the GPS signals.  
 
In Navigation mode, the software 
automatically acquires GPS signals and 
updates your vehicle's location. 

 
If you have your own GPS eg: Bluetooth, or 
need to adjust or change your GPS 
Antenna, select Options, then GPS Status 
and then select . 
 
GPS configuration menu: 

 
1. Find GPS - Automatically searches 

to find which type of GPS is the Port, 
and the correct Baud rate.  Use this if 
you have your own GPS eg: 
Bluetooth. 

 
2. Set GPS -  Saves GPS 

Configuration.  
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10 Navigate To an Address  
 

1. Select Destinate button on the bottom 
toolbar.   

 
2. Locate and select the Address button.  
 
3. The default City > Street > House 

screens appears. 
 

4. Alternatively, select the  button 
(top right in the toolbar).  

 

5. Select Street City  button. 
 
6. Use the keyboard to enter the first 

few characters of the Street name.  
The scroll list will update accordingly.  
Select the Street name from the list. 

 
7. Select City to display a list of city names for the selected street.  

Select the City name by using the scroll button on the PDA or by 
using the keyboard. 

Note: Pressing the  button will 
show the GPS Position, Latitude and 
Longitude of the selected Street or 
City. 
  
8. Select House to display a list of 

Numbers for the selected street.  The 
software displays the soft keyboard 
and the range of house numbers. 

  
9. Enter the House Number using the 

keyboard.  Destinator will not allow you 
to enter a house number that is outside the displayed range.  
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Note: Not all streets are mapped to the house level. In such 
circumstances, the software will display House data not 
found.  You can still navigate to a nearby address which the 
mapping recognizes or choose the previously selected City and 
Street. 
 
10. To view your destination on the main map, select Show button. 
 
11. To start route calculation, select Navigate (bottom toolbar).  
 
12. From your current GPS position, the route (in blue) is calculated 

and displayed in the main screen (normal map view).   
 
13. To select an alternate driving view, select View > Driving 

Directions.  This will display the route in list form. 
 
14. To return to the main screen and normal view, select OK.   
 

11 Navigate To POI 
POI (Points of interest) on a map represents places of interest or 
importance.  POI navigation is especially handy when you need to find a 
facility, attraction or amenity by type, rather than by its address, eg: 
Bank, Restaurant, or Hotel. 

 
1. Select Destinate button on the bottom toolbar.   
 
2. Locate and select the POI button. 
 
3. Locate and select Banks from the POI 

Category List. 
 
Note: If the check box is checked eg: 
Banks are displayed on the map.  
Ensure that Banks is highlighted 
(selected). 

   
4. Select Item.  All the Banks in your 
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immediate area (current GPS position) will be listed, the closest 
being first.  

 
Note: If you want to save a specific 
location in your Favorite Folder, select 
Tools > Favorites and save it into the 
selected Favorite folder in Categories. 

 
5. To view your destination on the main 

map, select Show button.  
 
6. To start route calculation, select Navigate (bottom toolbar). 
 
7. From your current GPS position, the route, (in blue), is calculated 

and displayed in the main screen (normal map view). 

12 Navigate To a Contact 
You may use this feature to navigate to any addresses stored in your 
personal Contacts list in Microsoft ® Pocket Outlook. 

    
1. Select Destinate button, on the bottom toolbar.   
 
2. Locate and select the Contacts button.   
 
3. Select a Contact from the list, ensure that 

it is highlighted (selected). 
 
4. Select Info, to display the address(es).  

Select from Home, Work, or Other 
Address. 

 
5. Select Address to display a list of 

possible matching addresses.  Select the 
correct address. 

 
6. If a mistake or error is made, return to 

previous screen(s) with Contacts or Info.  
 
7. To view your contact destination on the main map, select Show. 
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Note: If you wish to save a specific Contact in your Favorite 
Folder, select Tools > Favorites and save it into the selected 
Favorite folder in Categories. 

 
8. Tap or select Navigate button on the bottom toolbar. 
 
9. The route (in blue), is calculated from your current GPS position 

and displayed in the main screen (normal map view).   
 

13 Technical Support 
If you have any questions in reference to installation of Destinator3, 
please contact Destinator Technical Support at: Tel: (905) 764 7611 
email:  support@destinator1.com  
 
See Destinator FAQ at: http://www.destinator1.com/faq.emb?id= 
 

14 Destinator Community 
Welcome to Destinator Community, a place for you to personalize your 
Destinatror3 through specialty Destinator packages, such as skins 
(look-and-feel) and sharing Favorites. 
 
To access the community you must be a registered user.  Here you are 
able to share, upload, or Download new and different Packages, post 
(ADD) comments and interact with other fellow Destinator’s. 
 

 
 

Take your time and browse, you are sure to find something of interest 
 

Enjoy the experience and we hope to see you, on one of your 
many journeys. 

mailto:support@Powerloc.com
mailto:support@destinator1.com
http://www.destinator1.com/faq.emb?id=
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